WorkWithPlus for Native Mobile Previous requirements

WorkWithPlus for Native Mobile requires GeneXus 17. It is suggested to have the last build of it.